FireFox 3.6 - Attachment button not responding - futures io
futures io



FireFox 3.6 - Attachment button not responding


Discussion in Tech Support

Updated
      Top Posters
    1. looks_one perryg with 2 posts (0 thanks)
    2. looks_two ZTR with 2 posts (0 thanks)
    3. looks_3 RJay with 1 posts (0 thanks)
    4. looks_4 cory with 1 posts (0 thanks)
    1. trending_up 1,920 views
    2. thumb_up 0 thanks given
    3. group 2 followers
    1. forum 5 posts
    2. attach_file 0 attachments




Welcome to futures io: the largest futures trading community on the planet, with well over 125,000 members
  • Genuine reviews from real traders, not fake reviews from stealth vendors
  • Quality education from leading professional traders
  • We are a friendly, helpful, and positive community
  • We do not tolerate rude behavior, trolling, or vendors advertising in posts
  • We are here to help, just let us know what you need
You'll need to register in order to view the content of the threads and start contributing to our community.  It's free and simple.

-- Big Mike, Site Administrator

(If you already have an account, login at the top of the page)

 
Search this Thread
 

FireFox 3.6 - Attachment button not responding

(login for full post details)
  #1 (permalink)
 perryg 
Rechovot
 
Experience: Advanced
Platform: NinjaTrader
Broker: CQG
Trading: Index,Currency and Energy futures
 
perryg's Avatar
 
Posts: 1,644 since Jan 2010
Thanks: 508 given, 6,280 received

I am using FiireFox 3.6, and cannot use the attachment button or clip to upload attachments. These buttons do not respond.

Does anyone else have this problem or can help on the issue.

Started this thread Reply With Quote

Journal Challenge April 2021 results (now extended!):
Competing for $1800 in prizes from Jigsaw
looks_oneMaking a Living with the Microsby sstheo
(96 thanks from 15 posts)
looks_twoSalao's Journalby Salao
(32 thanks from 7 posts)
looks_3Deetee’s DAX Trading Journal (time based)by Deetee
(26 thanks from 10 posts)
looks_4Learning to Profit - A journey in algorithms and optionsby Syntax
(13 thanks from 8 posts)
looks_5Maybe a little bit different journalby Malykubo
(9 thanks from 8 posts)
 
Best Threads (Most Thanked)
in the last 7 days on futures io
Would You Sell Your System?
71 thanks
The Crude Dude Oil Trading System
39 thanks
Big Mike in Ecuador
36 thanks
futures io site changelog and issues/problem reporting
24 thanks
The New Micro Contract - MICRO BITCOIN coming May 2021
23 thanks
 
(login for full post details)
  #2 (permalink)
 cory 
the coin hunter
virginia
 
Experience: Intermediate
Platform: ninja
Trading: NQ
 
cory's Avatar
 
Posts: 6,042 since Jun 2009
Thanks: 854 given, 7,910 received

switch to Chrome?

Reply With Quote
 
(login for full post details)
  #3 (permalink)
 ZTR 
 
Experience: Advanced
Platform: NinjaTrader7
Broker: Mirus RCG/Zen-Fire
Trading: CL & 6e, looking at ES, ZB and AU again.
 
ZTR's Avatar
 
Posts: 2,099 since Nov 2009
Thanks: 1,099 given, 1,392 received


Use Firefox 3.63 for my gmail account and have had problems on the forum using it. Now I just post the link from the email into iExplorer8 or use it directly for forum work. Have not tried Chrome as Cory suggests.

R.I.P. Andy Zektzer (ZTR), 1960-2010.
Please visit this thread for more information.
Visit my futures io Trade Journal Reply With Quote
 
(login for full post details)
  #4 (permalink)
 RJay 
Hartford, CT. USA
 
Experience: Intermediate
Platform: NinjaTrader
Broker: AMP/CQG, Kinetick
Trading: RTY
 
RJay's Avatar
 
Posts: 688 since Jun 2009
Thanks: 748 given, 780 received

I am using 3.6.3 on XP without a problem.

Reply With Quote
 
(login for full post details)
  #5 (permalink)
 perryg 
Rechovot
 
Experience: Advanced
Platform: NinjaTrader
Broker: CQG
Trading: Index,Currency and Energy futures
 
perryg's Avatar
 
Posts: 1,644 since Jan 2010
Thanks: 508 given, 6,280 received

That is ineteresting. I am using the same version. Do you have add-ons, extensions and plugin. If possible could you tell me what they are. Maybe I have something that is causing the problem or something missing

Started this thread Reply With Quote
 
(login for full post details)
  #6 (permalink)
 ZTR 
 
Experience: Advanced
Platform: NinjaTrader7
Broker: Mirus RCG/Zen-Fire
Trading: CL & 6e, looking at ES, ZB and AU again.
 
ZTR's Avatar
 
Posts: 2,099 since Nov 2009
Thanks: 1,099 given, 1,392 received

I went back and checked. Have different issues on 2 different computers. As far as I can tell, the only difference: one is a 64 bit operating system and the other only a 32 bit one. The 32 bit is for trading as zenfire gave me an error with the 64 bit version of NT when I tried to connect.

But specifically, windows do not scale right on one of them, while it does on the other. Ex: I have to move the slider bar to see all of a post. That hppens with iE8 version on the 64 bit machine. While it does not happen on the 32. Downloads act differently. On one it open a different window of just that post, on the other it starts the download. Annoying when I want to add a link to a post and not start a download.

Since I have a work around it is not too much of a problem. Funny as I write this in 3.6.3 (which I normally do not do) my screen froze. Does not happen with iE8.

R.I.P. Andy Zektzer (ZTR), 1960-2010.
Please visit this thread for more information.
Visit my futures io Trade Journal Reply With Quote


futures io Trading Community Off-Topic Tech Support > FireFox 3.6 - Attachment button not responding


Last Updated on April 9, 2010


Upcoming Webinars and Events
 

NinjaTrader Indicator Challenge!

Ongoing
 

Journal Challenge w/$1,800 in prizes!

April

Seven Trading Mistakes Solved With Smart Trading Tools w/Brannigan Barrett

Elite only
     



Copyright © 2021 by futures io, s.a., Av Ricardo J. Alfaro, Century Tower, Panama, +507 833-9432, info@futures.io
All information is for educational use only and is not investment advice.
There is a substantial risk of loss in trading commodity futures, stocks, options and foreign exchange products. Past performance is not indicative of future results.
no new posts