futures io - Search Results
futures io


Showing results 1 to 2 of 2
Search: Posts Made By: rleplae
Forum: NinjaTrader October 24th, 2017, 07:45 AM
Replies: 5
Views: 1,363
Posted By rleplae
I think the DLL must be compiled for version 4.5...

I think the DLL must be compiled for version 4.5 if you want to load it in the address space of NT 8

in c# you can catch an error like this :


try
{
public static MLApp.MLApp matlab...
Forum: NinjaTrader October 24th, 2017, 05:45 AM
Replies: 5
Views: 1,363
Posted By rleplae
1) I would add some exception catching in the...

1) I would add some exception catching in the class Globals
Most likely the new fails

2) Did you correctly load mahtlab API DLL to NT8?

3) is the assembly of the correct .NET vesion ?
Showing results 1 to 2 of 2

Would you sell your system, and for how much?

 

 
 


Copyright © 2021 by futures io, s.a., Av Ricardo J. Alfaro, Century Tower, Panama, +507 833-9432, info@futures.io
All information is for educational use only and is not investment advice.
There is a substantial risk of loss in trading commodity futures, stocks, options and foreign exchange products. Past performance is not indicative of future results.