NT8 Historical tick replay data not correct - futures io
futures io



NT8 Historical tick replay data not correct


Discussion in NinjaTrader

Updated
      Top Posters
    1. looks_one kelefei with 2 posts (2 thanks)
    2. looks_two ratfink with 1 posts (1 thanks)
    3. looks_3 citikot with 1 posts (1 thanks)
    4. looks_4 akhopkar with 1 posts (0 thanks)
    1. trending_up 1,618 views
    2. thumb_up 4 thanks given
    3. group 2 followers
    1. forum 4 posts
    2. attach_file 2 attachments




Welcome to futures io: the largest futures trading community on the planet, with well over 125,000 members
  • Genuine reviews from real traders, not fake reviews from stealth vendors
  • Quality education from leading professional traders
  • We are a friendly, helpful, and positive community
  • We do not tolerate rude behavior, trolling, or vendors advertising in posts
  • We are here to help, just let us know what you need
You'll need to register in order to view the content of the threads and start contributing to our community.  It's free and simple.

-- Big Mike, Site Administrator

(If you already have an account, login at the top of the page)

 
Search this Thread
 

NT8 Historical tick replay data not correct

(login for full post details)
  #1 (permalink)
 kelefei 
HONG KONG
 
Experience: Beginner
Platform: NINJATRADER
Trading: ES
 
Posts: 3 since Jul 2016
Thanks: 0 given, 2 received

Hi,

I am using the footprint indicator on NT8 platform, but when I load the ES 09-16 instrument with tick replay, the data seems not correct within some periods of time.

I have attached the chart on date 8/7/2016, you can see that there is no data on ask side. Do you know what's the problem? And how can I solve it? Would this be solved if I use the kinetick datafeed instead of continuum? thanks.

The chart setup is NT 8+Countinuum+Footprint indicator

Started this thread Reply With Quote
The following user says Thank You to kelefei for this post:

Journal Challenge April 2021 results (now extended!):
Competing for $1800 in prizes from Jigsaw
looks_oneMaking a Living with the Microsby sstheo
(240 thanks from 25 posts)
looks_twoSalao's Journalby Salao
(60 thanks from 12 posts)
looks_3Deetee’s DAX Trading Journal (time based)by Deetee
(48 thanks from 18 posts)
looks_4Learning to Profit - A journey in algorithms and optionsby Syntax
(37 thanks from 15 posts)
looks_5Maybe a little bit different journalby Malykubo
(17 thanks from 16 posts)
 
Best Threads (Most Thanked)
in the last 7 days on futures io
The Crude Dude Oil Trading System
83 thanks
Big Mike in Ecuador
76 thanks
Help improve the FIO community
41 thanks
The New Micro Contract - MICRO BITCOIN coming May 2021
29 thanks
Webinar: Seven Trading Mistakes Solved With Smart Tradin …
26 thanks
 
(login for full post details)
  #2 (permalink)
 citikot 
Tbilisi, Georgia
 
Experience: Beginner
Platform: NT7, NT8, SB-Pro
Broker: NinjaTrader Brokerage+CQG, TopStepTrader + Rithmic
Trading: ES, 6B, 6J, 6A, 6E, NQ
 
citikot's Avatar
 
Posts: 71 since Feb 2015
Thanks: 289 given, 90 received

@kelefei

Is that footprint default indicator for NT8 or it's custom third party?

Bite small, run fast!
Follow me on Twitter Visit my futures io Trade Journal Reply With Quote
The following user says Thank You to citikot for this post:
 
(login for full post details)
  #3 (permalink)
 kelefei 
HONG KONG
 
Experience: Beginner
Platform: NINJATRADER
Trading: ES
 
Posts: 3 since Jul 2016
Thanks: 0 given, 2 received


Hi,

I download the indicator from elite circle. I think the problem is not because of the indicator, as it does show correctly in some periods. And, even I use the build in indicator "buy/sell pressure", it shows not correct data too.

Any comments? Thanks.

The following is the correct one ES 09-16 on date "11/7/2016"

Started this thread Reply With Quote
The following user says Thank You to kelefei for this post:
 
(login for full post details)
  #4 (permalink)
 akhopkar 
Chennai, Tamil Nadu, India
 
Experience: None
Platform: Ninjatrader
Trading: NIFTY
 
Posts: 1 since Aug 2017
Thanks: 1 given, 0 received

Hi

@kelefei

I am facing the exact same problem. All ask values are zero. My data provider is Esignal.

Were you able to resolve this issue? If yes, can you let me know, what steps were taken to resolve it?

Reply With Quote
 
(login for full post details)
  #5 (permalink)
 ratfink 
Birmingham UK
 
Experience: Intermediate
Platform: NinjaTrader
Broker: TST/Rithmic
Trading: YM/Gold
 
ratfink's Avatar
 
Posts: 3,651 since Dec 2012
Thanks: 17,422 given, 8,403 received


akhopkar View Post
Hi

@kelefei

I am facing the exact same problem. All ask values are zero. My data provider is Esignal.

Were you able to resolve this issue? If yes, can you let me know, what steps were taken to resolve it?

Two issues - firstly eSignal zero values for bid/ask need to be screened out in the NT7/8 OMD routines, and secondly I don't think NT8 Tick Replay mode works at all with eSignal, at least not when I've tested it with Gomicators. Whether NinjaTrader hasn't implemented it yet or it is broken isn't clear.

Cheers

Travel Well
Visit my futures io Trade Journal Reply With Quote
The following user says Thank You to ratfink for this post:


futures io Trading Community Platforms and Indicators NinjaTrader > NT8 Historical tick replay data not correct


Last Updated on August 31, 2017


Upcoming Webinars and Events
 

NinjaTrader Indicator Challenge!

Ongoing
 

Journal Challenge w/$1,800 in prizes!

April
     



Copyright © 2021 by futures io, s.a., Av Ricardo J. Alfaro, Century Tower, Panama, +507 833-9432, info@futures.io
All information is for educational use only and is not investment advice.
There is a substantial risk of loss in trading commodity futures, stocks, options and foreign exchange products. Past performance is not indicative of future results.
no new posts