Mandatory NinjaTrader Update Required for All Users by February 27th - futures io
futures io futures trading



Mandatory NinjaTrader Update Required for All Users by February 27th


Discussion in NinjaTrader

Updated by nightshade
      Top Posters
    1. looks_one NinjaTrader with 15 posts (33 thanks)
    2. looks_two sam028 with 6 posts (7 thanks)
    3. looks_3 bobwest with 5 posts (3 thanks)
    4. looks_4 MrTrader with 5 posts (1 thanks)
      Best Posters
    1. looks_one Jigsaw Trading with 4.0 thanks per post
    2. looks_two NinjaTrader with 2.2 thanks per post
    3. looks_3 sam028 with 1.2 thanks per post
    4. looks_4 bobwest with 0.6 thanks per post
    1. trending_up 12,158 views
    2. thumb_up 61 thanks given
    3. group 16 followers
    1. forum 56 replies
    2. attach_file 2 attachments




Welcome to futures io: the largest futures trading community on the planet, with well over 100,000 members
  • Genuine reviews from real traders, not fake reviews from stealth vendors
  • Quality education from leading professional traders
  • We are a friendly, helpful, and positive community
  • We do not tolerate rude behavior, trolling, or vendors advertising in posts
  • We are here to help, just let us know what you need
You'll need to register in order to view the content of the threads and start contributing to our community.  It's free and simple.

-- Big Mike, Site Administrator

(If you already have an account, login at the top of the page)

 
Search this Thread
 

Mandatory NinjaTrader Update Required for All Users by February 27th

(login for full post details)
  #41 (permalink)
Site Sponsor

Web: NinjaTrader
AMA: Ask Me Anything
Webinars: NinjaTrader Webinars
Elite offer: Click here
 
 
NinjaTrader's Avatar
 
Posts: 1,525 since May 2010
Thanks: 177 given, 2,298 received

Bump.

As of this past weekend, 15,068 users have migrated to R31. While this is substantial, we still have a long way to go. If you have not updated yet, please do so to ensure you that you will not suffer a disruption in service.

Update instructions: NinjaTrader Advisory #27

Reply With Quote
The following user says Thank You to NinjaTrader for this post:

Can you help answer these questions
from other members on futures io?
Webinar: Linda Bradford Raschke Dealing with August burnout and Trader Camaraderie
The Elite Circle
MT4 Switch All Charts 1 click
Platforms and Indicators
ATR of only green candles
EasyLanguage Programming
Horizontal Line Indicator
Platforms and Indicators
EQIX - Digital REITs - any experiences?
Stocks and ETFs
 
 
(login for full post details)
  #42 (permalink)
Westlake, Oh
 
Experience: Beginner
Platform: NinjaTrader
Trading: CL
 
Riverend's Avatar
 
Posts: 362 since Jun 2009
Thanks: 1,510 given, 219 received

I had no problems updating two Windows 10 machines. Be sure to close NinjaTrader before installing update.

Reply With Quote
 
(login for full post details)
  #43 (permalink)
Site Moderator
London UK
 
Experience: Beginner
Platform: CQG
Broker: S5
Trading: Futures
 
xplorer's Avatar
 
Posts: 5,100 since Sep 2015
Thanks: 12,689 given, 11,496 received


Just so that users are aware... I was already on the latest version but I got the Advisory 27 telling me to upgrade anyway... I asked in the NT forum and they replied this is expected behavior... just dismiss the reminder....

Reply With Quote
 
(login for full post details)
  #44 (permalink)
Site Moderator
 
 
sam028's Avatar
 
Posts: 3,637 since Jun 2009
Thanks: 3,761 given, 4,440 received


NinjaTrader View Post
Bump.

As of this past weekend, 15,068 users have migrated to R31. While this is substantial, we still have a long way to go. If you have not updated yet, please do so to ensure you that you will not suffer a disruption in service.

Update instructions: NinjaTrader Advisory #27

After Feb 27th the symptom will be this one, correct?



So the user won't know his Ninjatrader application is "broken" until he restart Ninja, or is there a regular license polling and then the user will see the problem if he keeps running a previous version?

Success requires no deodorant! (Sun Tzu)
Follow me on Twitter Reply With Quote
The following 2 users say Thank You to sam028 for this post:
 
(login for full post details)
  #45 (permalink)
Site Sponsor

Web: NinjaTrader
AMA: Ask Me Anything
Webinars: NinjaTrader Webinars
Elite offer: Click here
 
 
NinjaTrader's Avatar
 
Posts: 1,525 since May 2010
Thanks: 177 given, 2,298 received


sam028 View Post
After Feb 27th the symptom will be this one, correct?



So the user won't know his Ninjatrader application is "broken" until he restart Ninja, or is there a regular license polling and then the user will see the problem if he keeps running a previous version?

That is correct.

Reply With Quote
The following 3 users say Thank You to NinjaTrader for this post:
 
(login for full post details)
  #46 (permalink)
Atkinson, NH USA
 
Experience: Intermediate
Platform: NinjaTrader 8/TensorFlow
Broker: NinjaTrader Brokerage
Trading: Futures, CL, ES, ZB
 
NJAMC's Avatar
 
Posts: 1,963 since Dec 2010
Thanks: 3,031 given, 2,375 received

NT8 BETA9 has just been released. You will have the same issue with NT8 if you don't update to BETA9.

NinjaTrader 8.0.0.9 (Open Beta) Released - Mandatory Update - NinjaTrader Support Forum

Nil per os
-NJAMC [Generic Programmer]

LOM WIKI: NT-Local-Order-Manager-LOM-Guide
Artificial Bee Colony Optimization
Visit my futures io Trade Journal Reply With Quote
The following 2 users say Thank You to NJAMC for this post:
 
(login for full post details)
  #47 (permalink)
Ljubljana, Slovenia
 
Experience: Advanced
Platform: NinjaTrader, Bookmap xRay
Broker: NinjaTrader Continuum, FxPro
Trading: CL, GC
 
Posts: 24 since Dec 2011
Thanks: 149 given, 22 received

Updated on three PCs (Win 7 and Win 8) without any problem. .

Reply With Quote
 
(login for full post details)
  #48 (permalink)
Raleigh NC/USA
 
Experience: Beginner
Platform: NinjaTrader
Trading: stocks
 
Posts: 30 since Oct 2014
Thanks: 141 given, 11 received

Any issues with the update and connecting to IB?

Edit: Just updated NT7 on my laptop; seem to connect to IB fine.

Reply With Quote
 
(login for full post details)
  #49 (permalink)
London, England
 
Experience: Beginner
Platform: NT, TOS, MT4
Broker: TOS, CQG (NT), FXCM
Trading: ES, 6E
 
chr1s's Avatar
 
Posts: 441 since Sep 2014
Thanks: 1,710 given, 662 received

machine: VM with Windows XP SP3

all good after installing the cert for "Windows XP, Windows Server 2003 Users" from NinjaTrader Advisory #27

Consistency over time
Visit my futures io Trade Journal Reply With Quote
 
(login for full post details)
  #50 (permalink)
Site Sponsor

Web: NinjaTrader
AMA: Ask Me Anything
Webinars: NinjaTrader Webinars
Elite offer: Click here
 
 
NinjaTrader's Avatar
 
Posts: 1,525 since May 2010
Thanks: 177 given, 2,298 received


BUMP

Only three days left before you will NOT be able to use NinjaTrader unless you have updated to R31.

Please update now!

Reply With Quote
The following user says Thank You to NinjaTrader for this post:


futures io Trading Community Platforms and Indicators NinjaTrader > Mandatory NinjaTrader Update Required for All Users by February 27th


March 1, 2016


Upcoming Webinars and Events
 

Dealing with burnout w/Linda Bradford Raschke

Elite only
     



Copyright © 2020 by futures io, s.a., Av Ricardo J. Alfaro, Century Tower, Panama, +507 833-9432, info@futures.io
All information is for educational use only and is not investment advice.
There is a substantial risk of loss in trading commodity futures, stocks, options and foreign exchange products. Past performance is not indicative of future results.
no new posts