Why my imported indicators don't work ? - futures io
futures io



Why my imported indicators don't work ?


Discussion in NinjaTrader

Updated
    1. trending_up 962 views
    2. thumb_up 3 thanks given
    3. group 3 followers
    1. forum 5 posts
    2. attach_file 6 attachments




Welcome to futures io: the largest futures trading community on the planet, with well over 125,000 members
  • Genuine reviews from real traders, not fake reviews from stealth vendors
  • Quality education from leading professional traders
  • We are a friendly, helpful, and positive community
  • We do not tolerate rude behavior, trolling, or vendors advertising in posts
  • We are here to help, just let us know what you need
You'll need to register in order to view the content of the threads and start contributing to our community.  It's free and simple.

-- Big Mike, Site Administrator

(If you already have an account, login at the top of the page)

 
Search this Thread
 

Why my imported indicators don't work ?

(login for full post details)
  #1 (permalink)
 pooh 
Shanghai, China
 
Experience: Intermediate
Platform: MetaTrader, TWS
Trading: ES
 
Posts: 30 since Jul 2014
Thanks: 60 given, 10 received




Hi,

I'm new with Ninjatrader. I just imported two Ninjatrader indicators into the platform. Those two indicators are supposed to work with TICK-NYSE. However, after I open the chart for TICK-NYSE and insert those two indicators, the two indicators don't work. The sub panel for indicators show blank. By the way, in the script editor, other indicators show a lock icon, but the two imported indicators don't show the lock icon. Why would that happen ?

I attached the two indicators and screenshots here. Could someone take a look and tell me how to fix the problem ?

Thanks in advance !

Attached Files
Register to download File Type: zip CumulativeTickIndex.zip (1.9 KB, 21 views)
Register to download File Type: zip AdjustedCumulativeTICK.zip (2.5 KB, 13 views)
Started this thread Reply With Quote

Journal Challenge April 2021 results (now extended!):
Competing for $1800 in prizes from Jigsaw
looks_oneMaking a Living with the Microsby sstheo
(72 thanks from 10 posts)
looks_twoSalao's Journalby Salao
(22 thanks from 5 posts)
looks_3Deetee’s DAX Trading Journal (time based)by Deetee
(15 thanks from 7 posts)
looks_4Learning to Profit - A journey in algorithms and optionsby Syntax
(12 thanks from 7 posts)
looks_5Becoming a day trader (PA, volume profile, footprint etc.)by JirkaF
(0 thanks from 2 posts)
 
Best Threads (Most Thanked)
in the last 7 days on futures io
The Crude Dude Oil Trading System
72 thanks
futures io site changelog and issues/problem reporting
65 thanks
Would You Sell Your System?
60 thanks
FIO Journal Challenge - April 2021 w/Jigsaw Trading
28 thanks
Big Mike in Ecuador
25 thanks
 
(login for full post details)
  #2 (permalink)
 sam028 
Site Moderator
 
 
sam028's Avatar
 
Posts: 3,669 since Jun 2009
Thanks: 3,789 given, 4,505 received

What is shown by the NinjaTrader log tab?

Success requires no deodorant! (Sun Tzu)
Follow me on Twitter Reply With Quote
 
(login for full post details)
  #3 (permalink)
 cory 
the coin hunter
virginia
 
Experience: Intermediate
Platform: ninja
Trading: NQ
 
cory's Avatar
 
Posts: 6,041 since Jun 2009
Thanks: 854 given, 7,910 received




pooh View Post
....
I attached the two indicators and screenshots here. Could someone take a look and tell me how to fix the problem ?

Thanks in advance !

go to dataseries increase day to load to, say 100
ps. 30 days will do it.

Reply With Quote
The following user says Thank You to cory for this post:
 
(login for full post details)
  #4 (permalink)
 pooh 
Shanghai, China
 
Experience: Intermediate
Platform: MetaTrader, TWS
Trading: ES
 
Posts: 30 since Jul 2014
Thanks: 60 given, 10 received


The log file shows some connection issue. The issue has been on and off. As you see, the connection issue does not affect the TICK chart.

Started this thread Reply With Quote
 
(login for full post details)
  #5 (permalink)
 pooh 
Shanghai, China
 
Experience: Intermediate
Platform: MetaTrader, TWS
Trading: ES
 
Posts: 30 since Jul 2014
Thanks: 60 given, 10 received

Yes, that fixed it. The indicators worked.

Thank you so much !

Started this thread Reply With Quote
 
(login for full post details)
  #6 (permalink)
 cory 
the coin hunter
virginia
 
Experience: Intermediate
Platform: ninja
Trading: NQ
 
cory's Avatar
 
Posts: 6,041 since Jun 2009
Thanks: 854 given, 7,910 received


pooh View Post
Yes, that fixed it. The indicators worked.

Thank you so much !

the days to load just have to be bigger that the period of these tick indicator.

Reply With Quote
The following 2 users say Thank You to cory for this post:


futures io Trading Community Platforms and Indicators NinjaTrader > Why my imported indicators don't work ?


Last Updated on April 28, 2015


Upcoming Webinars and Events
 

NinjaTrader Indicator Challenge!

Ongoing
 

Journal Challenge w/$1,800 in prizes!

April
 

Seven Trading Mistakes Solved With Smart Trading Tools w/Brannigan Barrett

Elite only
     



Copyright © 2021 by futures io, s.a., Av Ricardo J. Alfaro, Century Tower, Panama, +507 833-9432, info@futures.io
All information is for educational use only and is not investment advice.
There is a substantial risk of loss in trading commodity futures, stocks, options and foreign exchange products. Past performance is not indicative of future results.
no new posts