Error on generating indicator after upgrade to R6 - NinjaTrader | futures io social day trading
futures io futures trading


Error on generating indicator after upgrade to R6
Updated: Views / Replies:1,364 / 4
Created: by dee50 Attachments:1

Welcome to futures io.

(If you already have an account, login at the top of the page)

futures io is the largest futures trading community on the planet, with over 90,000 members. At futures io, our goal has always been and always will be to create a friendly, positive, forward-thinking community where members can openly share and discuss everything the world of trading has to offer. The community is one of the friendliest you will find on any subject, with members going out of their way to help others. Some of the primary differences between futures io and other trading sites revolve around the standards of our community. Those standards include a code of conduct for our members, as well as extremely high standards that govern which partners we do business with, and which products or services we recommend to our members.

At futures io, our focus is on quality education. No hype, gimmicks, or secret sauce. The truth is: trading is hard. To succeed, you need to surround yourself with the right support system, educational content, and trading mentors – all of which you can find on futures io, utilizing our social trading environment.

With futures io, you can find honest trading reviews on brokers, trading rooms, indicator packages, trading strategies, and much more. Our trading review process is highly moderated to ensure that only genuine users are allowed, so you don’t need to worry about fake reviews.

We are fundamentally different than most other trading sites:
  • We are here to help. Just let us know what you need.
  • We work extremely hard to keep things positive in our community.
  • We do not tolerate rude behavior, trolling, or vendors advertising in posts.
  • We firmly believe in and encourage sharing. The holy grail is within you, we can help you find it.
  • We expect our members to participate and become a part of the community. Help yourself by helping others.

You'll need to register in order to view the content of the threads and start contributing to our community.  It's free and simple.

-- Big Mike, Site Administrator

Reply
 
Thread Tools Search this Thread
 

Error on generating indicator after upgrade to R6

  #1 (permalink)
Elite Member
cordoba spain
 
Futures Experience: Intermediate
Platform: ninjatrader
Favorite Futures: 6E
 
dee50's Avatar
 
Posts: 72 since Feb 2011
Thanks: 77 given, 38 received

Error on generating indicator after upgrade to R6

Good Afternoon. I know that some of you will have seen this message before whilst importing a single indicator, but I have just installed the upgrade V6 of NT and got messages that it couldn,t compile some custom indicators and sure enough when my charts opened none of my indicators showed up. So I uninstalled V6 and reinstalled V5, opened my charts and now all my indicators had gone from V5 as well. I opened up the indicator window to find that all my none standard NT indi´s were no longer listed. I opened up a few of the indi´s in the editor, tried to compile them and got these errors, now the strange thing is I also opened up a couple of standard NT Indi´s and got exactly the same message, anyone experienced this before??

Attached Thumbnails
Error on generating indicator after upgrade to R6-indierror.jpg  

Last edited by dee50; June 9th, 2011 at 01:33 PM.
Reply With Quote
 
  #2 (permalink)
Elite Member
Auckland
 
Futures Experience: Advanced
Platform: Ninja Trader
Broker/Data: Zen-Fire
Favorite Futures: CL and ES
 
Posts: 710 since Apr 2010
Thanks: 3,720 given, 661 received

you will need to delete the indicators via you c drive...Bin ...custom..indicators and then compile

it should fix the issue

sharmas

Reply With Quote
The following user says Thank You to sharmas for this post:
 
  #3 (permalink)
Elite Member
cordoba spain
 
Futures Experience: Intermediate
Platform: ninjatrader
Favorite Futures: 6E
 
dee50's Avatar
 
Posts: 72 since Feb 2011
Thanks: 77 given, 38 received


Thanks Sharmas, I will give that a go. I am assuming you mean delete the indicators and then re-import them into NT, either way that´s what I will do.

Nope, did not work.

Quite a few hours later and going round in circles with NT support I am no closer to resolving this problem, thank god for my Metatrader account at least with that I could still trade today. Every time I have a problem with NT it is with their damn upgrades.


Last edited by dee50; June 9th, 2011 at 01:32 PM.
Reply With Quote
 
  #4 (permalink)
Site Administrator
Manta, Ecuador
 
Futures Experience: Advanced
Platform: My own custom solution
Favorite Futures: E-mini ES S&P 500
 
Big Mike's Avatar
 
Posts: 46,240 since Jun 2009
Thanks: 29,353 given, 83,234 received

Your screenshot lists the indicator "AllBars.cs" as the problem. Delete it out of your custom/indicators directory, or move it some other place like your desktop. Then try to compile something.

If you get errors, post an updated screenshot.

Mike

Due to time constraints, please do not PM me if your question can be resolved or answered on the forum.

Need help?
1) Stop changing things. No new indicators, charts, or methods. Be consistent with what is in front of you first.
2) Start a journal and post to it daily with the trades you made to show your strengths and weaknesses.
3) Set goals for yourself to reach daily. Make them about how you trade, not how much money you make.
4) Accept responsibility for your actions. Stop looking elsewhere to explain away poor performance.
5) Where to start as a trader? Watch this webinar and read this thread for hundreds of questions and answers.
6)
Help using the forum? Watch this video to learn general tips on using the site.

If you want
to support our community, become an Elite Member.

Reply With Quote
The following user says Thank You to Big Mike for this post:
 
  #5 (permalink)
Elite Member
cordoba spain
 
Futures Experience: Intermediate
Platform: ninjatrader
Favorite Futures: 6E
 
dee50's Avatar
 
Posts: 72 since Feb 2011
Thanks: 77 given, 38 received

Thanks. problem solved

Mike & Sharmas

Thanks for your input. We were all heading in the right direction but not far enough. The problem was deeper and was resolved by editing an indicator, right clicking anywhere on the page, go down to references and delete the problem references then compile and hey presto. Deleting things from the custom directory was not working because NT kept putting the indi or assembly back, everytime it started.

Reply With Quote

Reply



futures io > > > > Error on generating indicator after upgrade to R6

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Upcoming Webinars and Events (4:30PM ET unless noted)

Jigsaw Trading: TBA

Elite only

FuturesTrader71: TBA

Elite only

NinjaTrader: TBA

Jan 18

RandBots: TBA

Jan 23

GFF Brokers & CME Group: Futures & Bitcoin

Elite only

Adam Grimes: TBA

Elite only

Ran Aroussi: TBA

Elite only
     

Similar Threads
Thread Thread Starter Forum Replies Last Post
GRTGomCDDiverg Va Indicator Error fix? ticnau The Elite Circle 10 August 11th, 2011 11:18 AM
Upgrade NT6.5 Indicator to NT7 geniuss NinjaTrader Programming 2 April 15th, 2011 10:57 AM
Error - trying to call DoubleMAPaintHolyGrailV2 from another indicator Day Trading Fool NinjaTrader Programming 1 October 20th, 2010 10:31 AM
Error when trying to install indicator DennisA NinjaTrader Programming 3 August 18th, 2010 11:35 PM
question on generating random identifier tortexal NinjaTrader Programming 0 July 9th, 2009 03:00 PM


All times are GMT -4. The time now is 03:27 AM.

Copyright © 2017 by futures io, s.a., Av Ricardo J. Alfaro, Century Tower, Panama, +507 833-9432, info@futures.io
All information is for educational use only and is not investment advice.
There is a substantial risk of loss in trading commodity futures, stocks, options and foreign exchange products. Past performance is not indicative of future results.
no new posts
Page generated 2017-12-16 in 0.08 seconds with 20 queries on phoenix via your IP 54.196.201.241