NinjaTrader 6.5 Indicators - Old ADXMA
futures io futures trading


Categories Help    

NinjaTrader 6.5 Indicators
Indicators in this section are compatible with NinjaTrader 6.5


Entries
Old ADXMA
This file can be used if you are experiencing problems running the ADXMA with a value of 1. This was the version that first came out with Mike DoubleMA. Somehow in the following versions a gremlin crept in the would cause the ADXMA to flat line if you chose a value of 1.

COMPATIBILITY:
NinjaTrader 6.5: YES
NinjaTrader 7.0: NOT TESTED [feedback]


Category NinjaTrader 6.5 Indicators 
 
Suggest other entries I might like
Details: Old ADXMA
Category: NinjaTrader 6.5 Indicators 


June 12th, 2009
Size: 2.70 KB
Downloaded: 86 times

Keywords: ninjatrader vast
 

 
Category
 



Copyright © 2021 by futures io, s.a., Av Ricardo J. Alfaro, Century Tower, Panama, +507 833-9432, info@futures.io
All information is for educational use only and is not investment advice.
There is a substantial risk of loss in trading commodity futures, stocks, options and foreign exchange products. Past performance is not indicative of future results.