futures.io new framework - Feedback and Announcements | futures.io
futures io futures trading


futures.io new framework
Started: by Big Mike Views / Replies:40,741 / 796
Last Reply: Attachments:76

Welcome to futures io.

Welcome, Guest!

This forum was established to help traders (especially futures traders) by openly sharing indicators, strategies, methods, trading journals and discussing the psychology of trading.

We are fundamentally different than most other trading forums:
  • We work extremely hard to keep things positive on our forums.
  • We do not tolerate rude behavior, trolling, or vendor advertising in posts.
  • We firmly believe in openness and encourage sharing. The holy grail is within you, it is not something tangible you can download.
  • We expect our members to participate and become a part of the community. Help yourself by helping others.


You'll need to register in order to view the content of the threads and start contributing to our community. It's free and simple, and we will never resell your private information.

-- Big Mike

Reply
 76  
 
Thread Tools Search this Thread
 

futures.io new framework

  #741 (permalink)
Market Wizard
Sarasota FL
 
Futures Experience: Intermediate
Platform: NinjaTrader, Sierra Chart
Favorite Futures: ES
 
Posts: 3,604 since Jan 2013
Thanks: 26,321 given, 10,987 received
Forum Reputation: Legendary

@Big Mike, I know you're on vacation now, and this may not be the best place to put this issue anyway, but I have noticed the following issue happening more and more lately:

1. Click the Thanks button for a post
2. The edit window pops up, with the post I wanted to Thank showing as a quote, as if I had clicked the Qoute button
3. Close that, and it appears that I did not Thank the post
4. Reload the page with the browser reload button, and my Thanks now shows. Additional clicking of Thanks is not required.

Not all the time, but it's happening more and more. Apparently sort of randomly.

I half-way remember something like this coming up a good while ago. If my memory is right, I think you did something like rebuilding the indexes. (That doesn't make much sense to me, but I'm writing it down because it may be right -- or I may just not remember correctly. But I'm sure that this has happened before, and then got fixed by something you did.)

This is not a horrible issue, but I am seeing it several times a day now.

Hope your vacation is going well.

Bob.

Reply With Quote
The following user says Thank You to bobwest for this post:
 
  #742 (permalink)
Market Wizard
London UK
 
Futures Experience: Beginner
Platform: CQG
Favorite Futures: Futures
 
xplorer's Avatar
 
Posts: 2,375 since Sep 2015
Thanks: 4,777 given, 3,331 received
Forum Reputation: Legendary


bobwest View Post
@Big Mike, I know you're on vacation now, and this may not be the best place to put this issue anyway, but I have noticed the following issue happening more and more lately:

1. Click the Thanks button for a post
2. The edit window pops up, with the post I wanted to Thank showing as a quote, as if I had clicked the Qoute button
3. Close that, and it appears that I did not Thank the post
4. Reload the page with the browser reload button, and my Thanks now shows. Additional clicking of Thanks is not required.

Not all the time, but it's happening more and more. Apparently sort of randomly.

I half-way remember something like this coming up a good while ago. If my memory is right, I think you did something like rebuilding the indexes. (That doesn't make much sense to me, but I'm writing it down because it may be right -- or I may just not remember correctly. But I'm sure that this has happened before, and then got fixed by something you did.)

This is not a horrible issue, but I am seeing it several times a day now.

Hope your vacation is going well.

Bob.

Hi Bob - Personally I've never experienced this type of issue myself.

Are you sure it's not something to do with your browser or something, maybe clearing temp files etc.? Have you tried with a different browser to see if it does the same?

Happy to move this to the Tech Support thread if it helps.

Reply With Quote
The following 2 users say Thank You to xplorer for this post:
 
  #743 (permalink)
Market Wizard
Sarasota FL
 
Futures Experience: Intermediate
Platform: NinjaTrader, Sierra Chart
Favorite Futures: ES
 
Posts: 3,604 since Jan 2013
Thanks: 26,321 given, 10,987 received
Forum Reputation: Legendary



xplorer View Post
Hi Bob - Personally I've never experienced this type of issue myself.

Are you sure it's not something to do with your browser or something, maybe clearing temp files etc.? Have you tried with a different browser to see if it does the same?

Happy to move this to the Tech Support thread if it helps.

Just reporting it. It has happened in the past, and not to everyone.

I think Mike will see it here, that's OK.

Bob.

Reply With Quote
 
  #744 (permalink)
Market Wizard
Sarasota FL
 
Futures Experience: Intermediate
Platform: NinjaTrader, Sierra Chart
Favorite Futures: ES
 
Posts: 3,604 since Jan 2013
Thanks: 26,321 given, 10,987 received
Forum Reputation: Legendary

This Thanks button issue may also be the issue mentioned by @ratfink a month or two ago:


ratfink View Post
As an aside the 'Thanks' button is not working for me on several random posts again, yours here and several in other journals too, seems to have become a minor FIO feature like the old missing images bug, clearing cookies makes no difference.

It was not happening for me when he made this post, but has started up since.

FYI.

Bob.

Reply With Quote
 
  #745 (permalink)
Market Wizard
Sarasota FL
 
Futures Experience: Intermediate
Platform: NinjaTrader, Sierra Chart
Favorite Futures: ES
 
Posts: 3,604 since Jan 2013
Thanks: 26,321 given, 10,987 received
Forum Reputation: Legendary

futures io on Facebook

xplorer View Post
Hi Bob - Personally I've never experienced this type of issue myself.

Are you sure it's not something to do with your browser or something, maybe clearing temp files etc.? Have you tried with a different browser to see if it does the same?

Happy to move this to the Tech Support thread if it helps.

And I should have said thanks for the suggestions, so I'll say it now. I would normally think it is my local issue, as you suggest, and it may in fact be that.... but I know it has come up before and was resolved at the server end, although I can't remember how right now.

So we'll see what can be done. I wonder if anyone else reading this has had it happen?

Bob.

Reply With Quote
The following user says Thank You to bobwest for this post:
 
  #746 (permalink)
Elite Member
Murrells Inlet SC
 
Futures Experience: Advanced
Platform: Tradestation
Favorite Futures: ES, CL, ETFs
 
Inletcap's Avatar
 
Posts: 9,158 since Dec 2012
Thanks: 9,767 given, 25,468 received


bobwest View Post
@Big Mike, I know you're on vacation now, and this may not be the best place to put this issue anyway, but I have noticed the following issue happening more and more lately:

1. Click the Thanks button for a post
2. The edit window pops up, with the post I wanted to Thank showing as a quote, as if I had clicked the Qoute button
3. Close that, and it appears that I did not Thank the post
4. Reload the page with the browser reload button, and my Thanks now shows. Additional clicking of Thanks is not required.

Not all the time, but it's happening more and more. Apparently sort of randomly.

I half-way remember something like this coming up a good while ago. If my memory is right, I think you did something like rebuilding the indexes. (That doesn't make much sense to me, but I'm writing it down because it may be right -- or I may just not remember correctly. But I'm sure that this has happened before, and then got fixed by something you did.)

This is not a horrible issue, but I am seeing it several times a day now.

Hope your vacation is going well.

Bob.

I've had simaler issues but hitting thanks didn't open a window it just doesn't display the thanks until page is refreshed and when I hit edit, on occasion the editor will open but as soon as I click in the editor box it will close out- then when I click edit again the go advanced window opens. This behavior is rather new and happens randomly.

Reply With Quote
The following 2 users say Thank You to Inletcap for this post:
 
  #747 (permalink)
Risk--->0 $--->∞
Chicago, IL
 
Futures Experience: None
Platform: NT8,NT7,TWS,FOREX.COM app
Broker/Data: InteractiveBrokers, NinjaTrader Brokerage FOREX.COM, IQFeed
Favorite Futures: The one I'm creating in the present....ES, ZF, ZN, ZB, FX pairs
 
Blash's Avatar
 
Posts: 1,421 since Nov 2011
Thanks: 4,028 given, 2,025 received
Forum Reputation: Legendary


bobwest View Post
@Big Mike, I know you're on vacation now, and this may not be the best place to put this issue anyway, but I have noticed the following issue happening more and more lately:



1. Click the Thanks button for a post

2. The edit window pops up, with the post I wanted to Thank showing as a quote, as if I had clicked the Qoute button

3. Close that, and it appears that I did not Thank the post

4. Reload the page with the browser reload button, and my Thanks now shows. Additional clicking of Thanks is not required.



Not all the time, but it's happening more and more. Apparently sort of randomly.



I half-way remember something like this coming up a good while ago. If my memory is right, I think you did something like rebuilding the indexes. (That doesn't make much sense to me, but I'm writing it down because it may be right -- or I may just not remember correctly. But I'm sure that this has happened before, and then got fixed by something you did.)



This is not a horrible issue, but I am seeing it several times a day now.



Hope your vacation is going well.



Bob.



I have had the exact same issue many times.

Ron


Sent from my iPhone using Tapatalk

It is an axiomatic fact that while you meditate you are speaking with your own spirit. In that state of mind you put certain questions to your spirit and the spirit answers: the light breaks forth and the reality is revealed.
The steed of this Valley is pain; and if there be no pain this journey will never end.
Buy Low And Sell High (read left to right or right to left....lol)
Reply With Quote
The following 2 users say Thank You to Blash for this post:
 
  #748 (permalink)
Market Wizard
London UK
 
Futures Experience: Beginner
Platform: CQG
Favorite Futures: Futures
 
xplorer's Avatar
 
Posts: 2,375 since Sep 2015
Thanks: 4,777 given, 3,331 received
Forum Reputation: Legendary

@Big Mike

I've noticed that occasionally a post in a thread will "flicker" or "flash" at regular intervals.

When you load the thread for the first time the post in question is fine. After a few seconds, the flickering starts.


This seems to also affect the permalink, which turns to "0".


I have attached a video that shows the behavior.

flashing-post.mp4

For your awareness...

Reply With Quote
The following user says Thank You to xplorer for this post:
 
  #749 (permalink)
Elite Member
Toronto, Canada
 
Futures Experience: Beginner
Platform: Ninjatrader
Favorite Futures: ES
 
Posts: 67 since Oct 2011
Thanks: 1,242 given, 109 received

I think it happens when someone posts to the thread while you are reading it.

Reply With Quote
The following 2 users say Thank You to WOW CO for this post:
 
  #750 (permalink)
Market Wizard
Sarasota FL
 
Futures Experience: Intermediate
Platform: NinjaTrader, Sierra Chart
Favorite Futures: ES
 
Posts: 3,604 since Jan 2013
Thanks: 26,321 given, 10,987 received
Forum Reputation: Legendary



xplorer View Post
@Big Mike

I've noticed that occasionally a post in a thread will "flicker" or "flash" at regular intervals.

When you load the thread for the first time the post in question is fine. After a few seconds, the flickering starts.


This is a known issue, but I'll have to look up the exact cause. It's been covered somewhere or another. I remember part of it, but I want to double-check. I'll post it tomorrow or so, unless someone else does first.

The new version won't have it, in any case, because it will be on a different vendor's software.

Bob.

Reply With Quote
The following 4 users say Thank You to bobwest for this post:

Reply



futures io > > > futures.io new framework

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Upcoming Webinars and Events (4:30PM ET unless noted)
 

Market Analysis w/Dave Forss @ IQFeed

Apr 25
 

Introducing iSystems with Stage 5 Trading

Apr 27

*NEW* FIO Journal Challenge featuring NinjaTrader ($2,000+ of prizes)

May

Prototyping Python Strategies (part 2) w/Ran Aroussi

Elite only

Ask Me Anything w/Raymond Deux @ NinjaTrader

May 3

An Afternoon with FIO member Softsoap

Elite only
 

Machine Learning & Data Mining Bias w/Kris Longmore @ Robot Wealth

Elite only

Brannigan Barrett (TBA)

Elite only

FIO member Gomi (TBA)

Elite only

FuturesTrader71 (TBA)

Elite only

EasyLanguage Programming w/Chris @ ABC Trading Group

Elite only

Portfolio Diversification w/Brendon Delate

Elite only
     

Similar Threads
Thread Thread Starter Forum Replies Last Post
futures.io forum changelog Big Mike Feedback and Announcements 1308 March 13th, 2017 05:37 PM
futures.io slogan? Big Mike Feedback and Announcements 58 February 3rd, 2017 08:10 AM
futures.io name change (formerly BMT) Big Mike Feedback and Announcements 250 December 4th, 2015 01:53 PM
Robinhood.io free stock trades brokerage service Big Mike Brokers and Data Feeds 10 November 7th, 2015 03:03 PM
StreamWriter and System IO Aggro... MXASJ NinjaTrader Programming 5 December 2nd, 2010 05:56 AM


All times are GMT -4. The time now is 09:49 AM.

no new posts
Page generated 2017-04-23 in 0.15 seconds with 20 queries on phoenix via your IP 23.20.24.116